2D Toolkit v2.5.6 [ Full Download ]

2D Toolkit v2.5.6 Requires Unity 5.3.5 or higher. 2D Toolkit provides an efficient & flexible 2D sprite, collider set-up, text, tilemap and UI system integrating seamlessly into the Unity environment. o NEW! Unity 5.0 support o…