2D Toolkit v2.5.6 [ Full Download ]

0

2D Toolkit v2.5.6

2D-Toolkit-v2.5.6

Requires Unity 5.3.5 or higher.
2D Toolkit provides an efficient & flexible 2D sprite, collider set-up, text, tilemap and UI system integrating seamlessly into the Unity environment.

 

o NEW! Unity 5.0 support
o Supports both 2D and 3D phyiscs
o Improved tilemap editor
o Beginners whack-a-mole game tutorial
o Brand new UI system
o Platform specific sprite collections
o Non-rectangular and sliced sprites
o Pixel perfect rendering
o And loads more features and improvements


2D Toolkit v2.5.6

You might also like More from author

Leave A Reply